Website is unavailable
Resolved
Nov 18 at 09:19am PST
Recovered
Affected services
Updated
Nov 18 at 08:57am PST
Cloudflare errors are continuing to drop and we're seeing less and less errors with our webapp and mobile web pages loading and images being displayed, however we are still seeing intermittent issues coming from Cloudflare.
Affected services
Updated
Nov 18 at 07:25am PST
A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal
Affected services
Updated
Nov 18 at 06:59am PST
Cloudflare has reported that they believe the incident is resolved and are monitoring for further issues. We are operational, but some image loading issues may persist. We’ll update once Cloudflare gives the final all clear.
Affected services
Updated
Nov 18 at 05:44am PST
Due to outages with CloudFlare, a global internet provider, our customer web portal, and mobile web, are currently down. The Android and IOS mobile application is working normally.
Affected services
Updated
Nov 18 at 05:44am PST
Due to issues with cloudflare, app.withvector.com is not loading
Affected services
Created
Nov 18 at 05:28am PST
Due to outages with CloudFlare, a global internet provider, our customer web portal, and mobile web, are currently down. The Android and IOS mobile application is working normally.
Affected services