Back to overview
Degraded
Investigating Slowdowns
Oct 01 at 11:54am PDT
Affected services
Production Core Services (api.withvector.com)
Resolved
Oct 01 at 02:23pm PDT
We are seeing signs of recovery and will continue to actively monitor.
Affected services
Created
Oct 01 at 11:54am PDT
We are currently investigating system slowdowns. We will continue to post updates here.
Affected services