Back to overview
Degraded
Investigating Slowdown
Oct 01 at 07:13am PDT
Affected services
Production Core Services (api.withvector.com)
Resolved
Oct 01 at 09:31am PDT
We have fully recovered. Thank you for your patience as our team worked to resolve this issue.
Affected services
Updated
Oct 01 at 08:08am PDT
We are seeing initial signs of system recovery. Services are operational, though users may still experience residual slowdowns as we process the backlog. We’ll continue to share updates here.
Affected services
Created
Oct 01 at 07:13am PDT
We are currently investigating system slowdowns. We will continue to post updates here.
Affected services