Back to overview
Degraded
Reset the mobile test accounts is down
Sep 29 at 05:34pm PDT
Affected services
Reset the mobile test accounts
Resolved
Sep 29 at 05:36pm PDT
Reset the mobile test accounts recovered.
Affected services
Created
Sep 29 at 05:34pm PDT
Reset the mobile test accounts is degraded.
Affected services