Back to overview
Degraded

Investigating slowdowns

Sep 05 at 12:09pm PDT
Affected services
Production Core Services (api.withvector.com)

Resolved
Sep 05 at 01:10pm PDT

The issue has been resolved. Thank you for your patience.

Updated
Sep 05 at 12:43pm PDT

Recovery is underway. Performance is improving, though some slowdowns may persist. Thank you for your patience.

Created
Sep 05 at 12:09pm PDT

We are currently investigating a system slowdown. Performance may be degraded at this time. Our team is actively working to resolve the issue. Thank you for your patience.