Back to overview
Degraded

Investigating slowdown

Sep 04 at 08:57am PDT
Affected services
Production Core Services (api.withvector.com)

Resolved
Sep 04 at 12:13pm PDT

The issue has been resolved. Thank you for your patience.

Updated
Sep 04 at 11:30am PDT

Systems are recovering and performance is improving. Some residual slowness may remain as we catch up. Our team is continuing to monitor closely. Thank you for your patience.

Created
Sep 04 at 08:57am PDT

We are investigating a current slowdown. We will continue to post updates here. Thank you for your patience.