Back to overview
Degraded
Investigating slowdown
Aug 21, 2025 at 06:36pm UTC
Affected services
Production Core Services (api.withvector.com)
Resolved
Aug 21, 2025 at 08:59pm UTC
The issue has been resolved and all services are operational. Thank you for your patience.
Affected services
Updated
Aug 21, 2025 at 07:24pm UTC
We are recovering from an earlier slowdown, and systems are stabilizing. We are continuing to monitor. Thank you for your patience.
Affected services
Created
Aug 21, 2025 at 06:36pm UTC
We are investigating a current slowdown. Some services may be degraded at this time. We will continue posting updates as our investigation continues.
Affected services