Analytics maintenance tonight
Resolved
Aug 13 at 11:58pm PDT
Maintenance completed
Affected services
Updated
Aug 13 at 06:22pm PDT
Tonight we are upgrading our analytics platform to the latest version starting at approximately 1am CT tonight. The process will take about 10 minutes, during which analytics access will be temporarily unavailable. All other services will remain online. Thank you for your patience.
Affected services
Updated
Aug 13 at 06:10pm PDT
We will be upgrading our analytics platform to the latest version starting at approximately 1am CT tonight. The process will take about 10 minutes, during which analytics access will be temporarily unavailable. All other services will remain online. Thank you for your patience.
Affected services
Created
Aug 13 at 04:58pm PDT
We’re upgrading our analytics platform to the latest version starting at approximately 1 am CT. The process will take about 10 minutes, during which analytics access will be temporarily unavailable. Thank you for your patience.
Affected services