Back to overview
Degraded

Reset the mobile test accounts is down

Jul 30 at 11:13pm PDT
Affected services
Reset the mobile test accounts

Resolved
Jul 30 at 11:29pm PDT

Reset the mobile test accounts recovered.

Created
Jul 30 at 11:13pm PDT

Reset the mobile test accounts is degraded.