Back to overview
Degraded
Printables may be failing due to export pdf Cloud Run issues
Jul 28 at 08:14am PDT
Affected services
Web App (app.withvector.com)
Resolved
Jul 28 at 01:12pm PDT
Printables should be working at this time. A config got broken on Friday
Affected services
Created
Jul 28 at 08:14am PDT
seeing a problem with the export pdf where waiting for a DOM element is timing out and were getting tons of 500s as a result, all "printables" are probably failing right now. See #eng-backend for updates.
Affected services